TX200SR Mk1

Mac
Site Admin
Posts: 809
Joined: Mon Jun 18, 2012 9:39 pm

Re: TX200SR Mk1

Post by Mac » Wed May 09, 2018 4:18 pm

Wow!! Hardware from Lithuania (Field Target Shop) arrived today and it is awesome. There is nothing there that is ever going to break. All mounting hardware, including screws, mounting plates, rods for adjustment and screws for adjustment are included. There is nothing to buy before installing and using.

The parts you see and the rubber material for pants, that the parts are on top of, came to 200 Euros, including delivery. That is just over $300 Canadian and I do not think there is a better deal out there.

Now I am going to have to put a better effort and more time into getting the wood ready.
FT Shop Hardware.jpg
FT Shop Hardware.jpg (6 MiB) Viewed 1077 times
Link for FT Shop:
http://www.fieldtargetshop.com/
Tim
CAFTA Governor

Mac
Site Admin
Posts: 809
Joined: Mon Jun 18, 2012 9:39 pm

Re: TX200SR Mk1

Post by Mac » Wed May 30, 2018 6:38 pm

Picked up a real nice piece of live edge, black walnut on a recent trip to the Niagara Region. Will have way more than I need for the stock modification, so maybe there are some pistol grips in there as well. If this one turns out, I may modify the righthand stock I am using now. Certainly less work since it is already right handed. With the price of wood at the Wood Shed in Smithville, I may just make an entire stock.
Black Walnut.jpg
Black Walnut.jpg (5.09 MiB) Viewed 922 times
Tim
CAFTA Governor

Mac
Site Admin
Posts: 809
Joined: Mon Jun 18, 2012 9:39 pm

Re: TX200SR Mk1

Post by Mac » Thu Jun 28, 2018 5:26 pm

Gluing is finished and shaping has started. Can almost picture the end result. Still optimistic.

Shaping Started.jpg
Shaping Started.jpg (1.91 MiB) Viewed 682 times
Shaping Started 2.jpg
Shaping Started 2.jpg (1.7 MiB) Viewed 682 times
Tim
CAFTA Governor

pirellip
Posts: 203
Joined: Thu Jun 28, 2012 10:03 am

Re: TX200SR Mk1

Post by pirellip » Thu Jun 28, 2018 7:44 pm

Looking good Tim!

Do you think it'll be ready for you to use it at the Nats?
Tom
CAFTA Governor

Mac
Site Admin
Posts: 809
Joined: Mon Jun 18, 2012 9:39 pm

Re: TX200SR Mk1

Post by Mac » Fri Jun 29, 2018 11:14 am

The plan was to have it ready for the June 24th match, so I am hoping to have it ready for July. Two big weekends in a row, so would be nice to have it ready. Once it is all shaped, I may throw the action in it and see how it feels. With the gun shooting as well as it does now, the new stock will have to be as good or better to see action at the nationals and crosman matches. No reason to believe it will not be good, but we all know that spring guns do not always line up with our plans.
Tim
CAFTA Governor

pirellip
Posts: 203
Joined: Thu Jun 28, 2012 10:03 am

Re: TX200SR Mk1

Post by pirellip » Fri Jun 29, 2018 12:59 pm

Years ago I did a bunch of reading about the SR, and several ppl in the UK said that once you change anything (like take it out and put it back into the stock) shoot 200 pellets before you start looking at its accuracy, and the POI will always shift after any changes.

It's been my experience that this is true, maybe not 200 shots, but it does take a while to settle back in.

I found that using torque wrench helped a lot.

But your last score of 4 shots off the Open PCP winner tells me you have a very special rig there, so with improved ergonomics, maybe it's time I switched classes :lol:
Tom
CAFTA Governor

Mac
Site Admin
Posts: 809
Joined: Mon Jun 18, 2012 9:39 pm

Re: TX200SR Mk1

Post by Mac » Fri Jun 29, 2018 2:36 pm

I am definitely not sure if the ZR mount affects things, but I took the action out and disassembled it enough to tighten the slide and when I dropped it back in the stock, it shot exactly the same as when I took it out, not one click different. The movement between the action and scope is quite interesting with this mount and has certainly drawn a few second looks by folks that have noticed it. Whatever the reason, I hope it keeps hitting where I point it. :D
Tim
CAFTA Governor

pirellip
Posts: 203
Joined: Thu Jun 28, 2012 10:03 am

Re: TX200SR Mk1

Post by pirellip » Sat Jun 30, 2018 11:10 am

Wow Tim, you sure as heck have one special rig there then!

Even when I take the stock off my HW77K, and put it back on, it's always a few clicks off.
Tom
CAFTA Governor

Mac
Site Admin
Posts: 809
Joined: Mon Jun 18, 2012 9:39 pm

Re: TX200SR Mk1

Post by Mac » Sat Jun 30, 2018 12:46 pm

It has to have something to do with the fact that you actually mount the aluminum slide in the stock, not the action. I do use a torque wrench to make sure the fastening screws are always the same and I guess that can't hurt either.

Enjoying this gun very much; my pcps are getting lonely.
Tim
CAFTA Governor

Mac
Site Admin
Posts: 809
Joined: Mon Jun 18, 2012 9:39 pm

Re: TX200SR Mk1

Post by Mac » Sun Jul 01, 2018 5:29 pm

A tad warm here today so I decided to do some testing at higher temperature.

The gun was at 76 F. when I took it out of the gun safe and I put it on the couch in our sunroom, not in direct sun. I went in an hour or so later and the scope and gun were 92 F.

I was shooting a 3/8" zone at about 20 yards and had to put one on the washer to be sure the target was functioning and it was staying up with a face hit. It just kept falling. I then ranged the 45 yard spinner, the scope ranged right on and the spinner took a solid hit. I then ranged the 50 yard target with a 1" zone, again the scope was dead on and the target fell. Was pleased with that round.

I left the gun there for a couple more hour and the temperature of the gun and scope was up to 96 F. I moved the 3/8" target back a few yards and pretty much repeated what happened earlier.

So now I know the gun/scope combo hits dead on at sub freezing temperatures up to 96 F. Cannot say I have ever had a gun that would do that. The ld/SS would be the closest.

Hopefully I am ready for Port and Rochester.
Tim
CAFTA Governor

Post Reply